ruby-virtus 1.0.5-1 source package in Ubuntu

Changelog

ruby-virtus (1.0.5-1) unstable; urgency=medium

  * Team upload.
  * Imported Upstream version 1.0.5 (Closes: #795122)
  * Refreshed debian/ with dh-make-ruby

 -- Jonas Genannt <email address hidden>  Wed, 19 Aug 2015 13:42:16 +0200

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2015-08-19
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-virtus_1.0.5-1.dsc 2.1 KiB ce1ec75a44bb42d3fec0263d141e7b29dfc5bd626b31393b79676f1a1426dd63
ruby-virtus_1.0.5.orig.tar.gz 45.9 KiB 3be9f079f815da57e5e9c26e135d1d978b36885771a5d28d076c7c7bae80623c
ruby-virtus_1.0.5-1.debian.tar.xz 2.3 KiB 94173be80d6270e8e3bebfe663d71f681a410bc5d5657ec56d6b5ad312df2df3

Available diffs

No changes file available.

Binary packages built by this source

ruby-virtus: attributes on steroids for plain old Ruby objects

 The goal of this Ruby library is to provide a common API for defining
 attributes on a model so all object relational and object document mappers
 could use it instead of reinventing the wheel all over again.
 .
 It is also suitable for any other use case where Ruby objects need to be
 extended with attributes that require data coercions.
 .
 This is a partial extraction of the DataMapper property API.