Ubuntu

“ruby1.8” 1.8.7.302-2ubuntu0.2 source package in Ubuntu

Changelog

ruby1.8 (1.8.7.302-2ubuntu0.2) natty-security; urgency=low

  * SECURITY UPDATE: Safe level bypasses
    - debian/patches/CVE-2012-4466_CVE-2012-4481.patch: Remove incorrect
      string taints in exception handling methods. Based on upstream patch.
    - CVE-2012-4466
    - CVE-2012-4481
 -- Tyler Hicks <email address hidden>   Wed, 10 Oct 2012 00:42:55 -0700

Upload details

Uploaded by:
Tyler Hicks on 2012-10-10
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
ruby
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
ruby1.8_1.8.7.302.orig.tar.gz 4.6 MiB f446550dfde0d8162a6ed8d5a38b3ac2
ruby1.8_1.8.7.302-2ubuntu0.2.diff.gz 52.6 KiB 3e1894fc2452f45550c12e980287c920
ruby1.8_1.8.7.302-2ubuntu0.2.dsc 2.2 KiB 5da2abcc5521c7f6a2b52bf8ce4a62c4

Binary packages built by this source

libruby1.8: No summary available for libruby1.8 in ubuntu natty.

No description available for libruby1.8 in ubuntu natty.

libruby1.8-dbg: No summary available for libruby1.8-dbg in ubuntu natty.

No description available for libruby1.8-dbg in ubuntu natty.

libtcltk-ruby1.8: No summary available for libtcltk-ruby1.8 in ubuntu natty.

No description available for libtcltk-ruby1.8 in ubuntu natty.

ri1.8: No summary available for ri1.8 in ubuntu natty.

No description available for ri1.8 in ubuntu natty.

ruby1.8: No summary available for ruby1.8 in ubuntu natty.

No description available for ruby1.8 in ubuntu natty.

ruby1.8-dev: No summary available for ruby1.8-dev in ubuntu natty.

No description available for ruby1.8-dev in ubuntu natty.

ruby1.8-elisp: No summary available for ruby1.8-elisp in ubuntu natty.

No description available for ruby1.8-elisp in ubuntu natty.

ruby1.8-examples: No summary available for ruby1.8-examples in ubuntu natty.

No description available for ruby1.8-examples in ubuntu natty.