ruby1.9.1 1.9.1.378-1 source package in Ubuntu

Changelog

ruby1.9.1 (1.9.1.378-1) unstable; urgency=medium

  * New upstream release
  * The upstream has fixed a vulnerability in WEBrick, a part of Ruby's
    standard library.  WEBrick lets attackers to inject malicious escape
    sequences to its logs, making it possible for dangerous control characters
    to be executed on a victim's terminal emulator. (Closes: #564646)
 -- Lucas Nussbaum <email address hidden>   Mon,  01 Mar 2010 15:39:20 +0000

Upload details

Uploaded by:
Lucas Nussbaum on 2010-03-01
Uploaded to:
Lucid
Original maintainer:
akira yamada
Architectures:
any
Section:
ruby
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ruby1.9.1_1.9.1.378.orig.tar.gz 8.7 MiB b2960c330aa097c0cf90157a3133c6553ccdf8198e4c717c72cbe87c7f277547
ruby1.9.1_1.9.1.378-1.diff.gz 49.1 KiB d78f548b0d9189756ec95060cef434174ec1e4471e7501e2e0facdc95590fa45
ruby1.9.1_1.9.1.378-1.dsc 1.6 KiB a76e08bbed6247ec84e16118ace2fdf1ac9b294a4938ee4a7a84feb5d2204a60

Available diffs

View changes file

Binary packages built by this source

irb1.9.1: No summary available for irb1.9.1 in ubuntu maverick.

No description available for irb1.9.1 in ubuntu maverick.

libdbm-ruby1.9.1: No summary available for libdbm-ruby1.9.1 in ubuntu lucid.

No description available for libdbm-ruby1.9.1 in ubuntu lucid.

libgdbm-ruby1.9.1: No summary available for libgdbm-ruby1.9.1 in ubuntu maverick.

No description available for libgdbm-ruby1.9.1 in ubuntu maverick.

libopenssl-ruby1.9.1: No summary available for libopenssl-ruby1.9.1 in ubuntu lucid.

No description available for libopenssl-ruby1.9.1 in ubuntu lucid.

libreadline-ruby1.9.1: No summary available for libreadline-ruby1.9.1 in ubuntu lucid.

No description available for libreadline-ruby1.9.1 in ubuntu lucid.

libruby1.9.1: No summary available for libruby1.9.1 in ubuntu maverick.

No description available for libruby1.9.1 in ubuntu maverick.

libruby1.9.1-dbg: No summary available for libruby1.9.1-dbg in ubuntu maverick.

No description available for libruby1.9.1-dbg in ubuntu maverick.

libtcltk-ruby1.9.1: No summary available for libtcltk-ruby1.9.1 in ubuntu lucid.

No description available for libtcltk-ruby1.9.1 in ubuntu lucid.

rdoc1.9.1: No summary available for rdoc1.9.1 in ubuntu lucid.

No description available for rdoc1.9.1 in ubuntu lucid.

ri1.9.1: No summary available for ri1.9.1 in ubuntu lucid.

No description available for ri1.9.1 in ubuntu lucid.

ruby1.9.1: No summary available for ruby1.9.1 in ubuntu maverick.

No description available for ruby1.9.1 in ubuntu maverick.

ruby1.9.1-dev: No summary available for ruby1.9.1-dev in ubuntu maverick.

No description available for ruby1.9.1-dev in ubuntu maverick.

ruby1.9.1-elisp: No summary available for ruby1.9.1-elisp in ubuntu maverick.

No description available for ruby1.9.1-elisp in ubuntu maverick.

ruby1.9.1-examples: No summary available for ruby1.9.1-examples in ubuntu maverick.

No description available for ruby1.9.1-examples in ubuntu maverick.

ruby1.9.1-full: No summary available for ruby1.9.1-full in ubuntu maverick.

No description available for ruby1.9.1-full in ubuntu maverick.