ruby2.5 package in Ubuntu

libruby2.5: Libraries necessary to run Ruby 2.5
libruby2.5-dbgsym: debug symbols for libruby2.5
ruby2.5: Interpreter of object-oriented scripting language Ruby
ruby2.5-dbgsym: debug symbols for ruby2.5
ruby2.5-dev: Header files for compiling extension modules for the Ruby 2.5
ruby2.5-doc: Documentation for Ruby 2.5

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Ruby Extras Maintainers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
2.5.5-4ubuntu2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Focal Fossa (pre-release freeze)
2.5.5-4ubuntu2 release (main) 2019-10-18
The Eoan Ermine (current stable release)
2.5.5-4ubuntu2 release (main) 2019-09-23
The Disco Dingo (supported)
2.5.5-1ubuntu1 release (main) 2019-03-29
The Bionic Beaver (supported)
2.5.1-1ubuntu1 release (main) 2018-04-03
2.5.1-1ubuntu1.5 security, updates (main) 2019-08-20