rust-either 1.5.0-1 source package in Ubuntu

Changelog

rust-either (1.5.0-1) unstable; urgency=medium

  * Package either 1.5.0 from crates.io using debcargo 2.1.1

 -- Ximin Luo <email address hidden>  Sat, 23 Jun 2018 11:38:27 -0700

Upload details

Uploaded by:
Rust Maintainers on 2018-07-05
Uploaded to:
Sid
Original maintainer:
Rust Maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-10-30 universe misc
Cosmic release on 2018-09-04 universe misc

Downloads

File Size SHA-256 Checksum
rust-either_1.5.0-1.dsc 1.4 KiB 0b9d5a4b26bfe91b3fb19af8f6b23ba1ddd7456efe64a96639c88594f2b010ab
rust-either_1.5.0.orig.tar.gz 10.6 KiB 3be565ca5c557d7f59e7cfcf1844f9e3033650c929c6566f511e8005f205c1d0
rust-either_1.5.0-1.debian.tar.xz 2.4 KiB 824b2ec345a2e8c35ffcb8e7266f4e1c183fbfd6479fcc8fb87bd5dc287664fa

No changes file available.

Binary packages built by this source

librust-either+serde-dev: Enum `Either` with variants `Left` and `Right` is a general purpose sum type with two cases - feature "serde"

 This metapackage enables feature serde for the Rust either crate, by pulling in
 any additional dependencies needed by that feature.

librust-either-dev: Enum `Either` with variants `Left` and `Right` is a general purpose sum type with two cases - Rust source code

 This package contains the source for the Rust either crate, packaged by
 debcargo for use with cargo and dh-cargo.