rust-syntex-errors 0.59.1-1 source package in Ubuntu

Changelog

rust-syntex-errors (0.59.1-1) unstable; urgency=medium

  * Package syntex_errors 0.59.1 from crates.io using debcargo 2.2.9

 -- Sylvestre Ledru <email address hidden>  Sun, 25 Nov 2018 23:20:15 +0100

Upload details

Uploaded by:
Rust Maintainers on 2018-12-06
Uploaded to:
Sid
Original maintainer:
Rust Maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-12-06 universe misc

Downloads

File Size SHA-256 Checksum
rust-syntex-errors_0.59.1-1.dsc 2.3 KiB a08f4f915cd2543288b5a5a937d04273d4cf76ac079baa9c8cb9d7a640a6fdc8
rust-syntex-errors_0.59.1.orig.tar.gz 28.6 KiB 9a871ab093bd30bf032a8cf88ff8cc207e407f212256a81da422e9cebb09ef5b
rust-syntex-errors_0.59.1-1.debian.tar.xz 2.6 KiB bcbd5bea2aec23eab3770c385d5d3f29ed62a5433aa49abaa0bb79079ad10b05

No changes file available.

Binary packages built by this source

librust-syntex-errors-dev: Backport of librustc_errors - Rust source code

 This package contains the source for the Rust syntex_errors crate, packaged by
 debcargo for use with cargo and dh-cargo.