sabnzbdplus 0.4.12-1ubuntu2 source package in Ubuntu

Changelog

sabnzbdplus (0.4.12-1ubuntu2) lucid; urgency=low

  * Remove bugs introduced by previous upload:
    + Remove XS-Python-Version: info is already in debian/pyversions.
    + Adding debian/patches/09_python26_compat.dpatch: Patch for
      python2.6 compatibility instead of randomly deleting stuff from
      debian/rules resulting in an uninstallable package. (LP: #515223)
  * No longer force the use of python2.5:
    + Removing patch 05.
    + Changed debian/pyversions to 2.4-2.6.
    + Update debian/README.source.
 -- JCF Ploemen (jcfp) <email address hidden>   Mon, 01 Feb 2010 23:25:48 +0100

Upload details

Uploaded by:
jcfp on 2010-02-03
Sponsored by:
Iain Lane
Uploaded to:
Lucid
Original maintainer:
Ubuntu Development Team
Architectures:
all
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
sabnzbdplus_0.4.12.orig.tar.gz 784.5 KiB 35ce4172688925ef608fba433ff676357dab7d2abdc1cf83112a1c99682fdd32
sabnzbdplus_0.4.12-1ubuntu2.diff.gz 31.4 KiB a443e44053b0e2a4e612f85feff5e739d8f6ecca0e4afaa9ffbaaefca4ee7729
sabnzbdplus_0.4.12-1ubuntu2.dsc 1.5 KiB e3e050cd44d3f78910ac406426cd6165463485ede2a0dab75ca8a0f1d8083f1d

View changes file

Binary packages built by this source

sabnzbdplus: No summary available for sabnzbdplus in ubuntu lucid.

No description available for sabnzbdplus in ubuntu lucid.

sabnzbdplus-theme-iphone: No summary available for sabnzbdplus-theme-iphone in ubuntu lucid.

No description available for sabnzbdplus-theme-iphone in ubuntu lucid.

sabnzbdplus-theme-plush: No summary available for sabnzbdplus-theme-plush in ubuntu lucid.

No description available for sabnzbdplus-theme-plush in ubuntu lucid.

sabnzbdplus-theme-smpl: No summary available for sabnzbdplus-theme-smpl in ubuntu lucid.

No description available for sabnzbdplus-theme-smpl in ubuntu lucid.