safe-rm 0.8-1 source package in Ubuntu

Changelog

safe-rm (0.8-1) unstable; urgency=high

  * New upstream release:
    - removal of the unnecessary English.pm dependency (closes: #550938)

safe-rm (0.7-1) unstable; urgency=low

  * New upstream release
    - now untaints CDPATH

  * Bump Standards-Version up to 3.8.3
  * debian/config: explicit "set -e" to make lintian happy
  * debian/copyright: refer to the right GPL version
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  06 Nov 2009 10:33:57 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2009-11-06
Uploaded to:
Lucid
Original maintainer:
Fran├žois Marier
Architectures:
all
Section:
utils
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Lucid release on 2009-11-06 universe utils

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
safe-rm_0.8.orig.tar.gz 15.4 KiB 22fcf5b6cf2dede9c7ee179ffe1f45a23a5b51bb716fc18eae1afd4987521418
safe-rm_0.8-1.diff.gz 11.4 KiB a10a84616e4a543d3e407cf07f9983379e054f1d26b1da6605060cc44fbb7703
safe-rm_0.8-1.dsc 1.1 KiB a11fa3ead4c4886d0d275b186ed9c1e229a46939fa9b7664e886771f0e5b9677

Available diffs

View changes file

Binary packages built by this source

safe-rm: wrapper around the rm command to prevent accidental deletions

 This package provides a tool intended to prevent the accidental deletion
 of important files by replacing rm with a wrapper, which checks the
 given arguments against a configurable blacklist of files and directories
 that should never be removed.
 .
 Users who attempt to delete one of these protected files or directories will
 not be able to do so and will be shown a warning message instead.
 .
 Protected paths can be set both at the site and user levels.