sane-backends-extras 1.0.20.1ubuntu1 source package in Ubuntu

Changelog

sane-backends-extras (1.0.20.1ubuntu1) karmic; urgency=low

  * Merge from debian unstable, remaining changes:
    - Build-depend on libltdl7-dev
    - Bump build-depend on debhelper to install udev rules into
      /lib/udev/rules.d, add Breaks on udev to get correct version.
    - Don't create /etc/udev/rules.d

sane-backends-extras (1.0.20.1) unstable; urgency=low

  * Based on sane-backends 1.0.20.
  * backends removed:
    + hp_rts88xx: replaced by the rts8891 backend from sane-backends 1.0.20.

  * debian/rules:
    + Do not install the now-empty FDI file.
    + Use DESTDIR install time.
  * debian/libsane-extras.preinst:
    + Remove obsolete conffile /etc/sane.d/hp_rts88xx.conf.
  * debian/control:
    + Stop mentioning hp_rts88xx.
    + Move libsane-extras-dbg to debug section.
  * debian/README.Debian, debian/copyright:
    + Stop mentioning hp_rts88xx.
  * debian/libsane-extras.fdi, debian/libsane-extras.udev:
    + Remove hardware supported by hp_rts88xx.
  * debian/libsane-extras.install:
    + Stop installing hp_rts88xx documentation.
  * debian/libsane-extras.NEWS:
    + Document the removal of hp_rts88xx and direct users to rts8891.

sane-backends-extras (1.0.19.16) unstable; urgency=low

  * debian/libsane-extras.preinst:
    + Attempt to remove epkowa.conf only if iscan is not installed
      (closes: #521528).

sane-backends-extras (1.0.19.15) unstable; urgency=low

  * debian/libsane-extras.preinst:
    + Remove obsolete /etc/sane.d/epkowa.conf conffile.

sane-backends-extras (1.0.19.14) unstable; urgency=low

  * debian/rules:
    + Remove comment bit breaking configure invocation.

sane-backends-extras (1.0.19.13) unstable; urgency=low

  * debian/libsane-extras.NEWS:
    + Rename debian/NEWS.Debian and don't assume it'll be picked up in the
      same way debian/README.Debian is picked up automatically.

sane-backends-extras (1.0.19.12) unstable; urgency=low

  * Get rid of the epkowa backend. It is no longer possible to support
    this backend inside Debian since iScan! broke binary compatibility
    of its non-free plugins after iScan! 2.10.0 without providing new
    versions for *all* the affected machines.

  * debian/rules:
    + Enable use of pthread instead of fork for reader processes.

 -- Nick Ellery <email address hidden>   Sat, 13 Jun 2009 16:59:42 -0700

Upload details

Uploaded by:
Nick Ellery on 2009-06-14
Sponsored by:
Nick Ellery
Uploaded to:
Karmic
Original maintainer:
MOTU
Architectures:
any
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
sane-backends-extras_1.0.20.1ubuntu1.tar.gz 688.4 KiB 94ca586d46af828bc5d96a22136e23f9bced351884a1490fcf09178407fa39c7
sane-backends-extras_1.0.20.1ubuntu1.dsc 1.3 KiB 6bbd1bee5989bebcb7164b1b23f2cd71f39c27623ffc4d2dae5fb0d720533b6b

Available diffs

View changes file

Binary packages built by this source

libsane-extras: No summary available for libsane-extras in ubuntu maverick.

No description available for libsane-extras in ubuntu maverick.

libsane-extras-dbg: No summary available for libsane-extras-dbg in ubuntu karmic.

No description available for libsane-extras-dbg in ubuntu karmic.

libsane-extras-dev: No summary available for libsane-extras-dev in ubuntu karmic.

No description available for libsane-extras-dev in ubuntu karmic.