libsane 1.0.17-1ubuntu2 failed to rmdir.

Bug #6436 reported by atie on 2006-01-04
16
This bug affects 1 person
Affects Status Importance Assigned to Milestone
sane-backends (Ubuntu)
Medium
Unassigned

Bug Description

Setting up libsane (1.0.17-1ubuntu2) ...
rmdir: /etc/hotplug.d/usb: No such file or directory
dpkg: error processing libsane (--configure):
 subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of sane-utils:
 sane-utils depends on libsane (>= 1.0.11-3); however:
  Package libsane is not configured yet.
dpkg: error processing sane-utils (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libsane
 sane-utils

Sebastien Bacher (seb128) wrote :

already fixed:

 sane-backends (1.0.17-1ubuntu3) dapper; urgency=low
 .
   * Avoid failing if old hotplug directories have already been removed.

Changed in sane-backends:
status: New → Fixed
philip richey (richey-phil) wrote :

I AM NOT A COMPUTER EXPERT! I DON'T KNOW HOW TO RESPOND TO THIS STUFF! i am a retired artist. my ability,and compatibility,and desire for doing this kind of stuff is very close to "0".....i am trying to twist my brain around,to deal with this hi-tech stuff,but end up with frustration,and unsuccessful results! IS ANYONE THERE WHO WILL HELP WITH THIS? ALL I SEE IS CONTINUOUS "HI-TECH SIDE-TRIPS".............DON'T YOU HAVE A "COMPUTER IDIOT SQUAD" TO HELP PEOPLE ? "PLEASE,AND,THANK YOU!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers