Change log for sapgui-package package in Ubuntu

15 of 5 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-12-15
Deleted in xenial-proposed (Reason: moved to release)
sapgui-package (0.0.10+nmu1) unstable; urgency=medium

  * Non-maintainer upload.
  * Remove long useless debian/pycompat file.
  * Build using dh-python instead of python-support.  Closes: #786134

 -- Mattia Rizzolo <email address hidden>  Tue, 15 Dec 2015 00:08:12 +0000

Available diffs

Superseded in xenial-release on 2015-12-15
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
sapgui-package (0.0.10) unstable; urgency=low

  * [141c775] Work around libstdc++.so.5 needed on amd64
  * [0755ff4] Remove tempfile the SAP developers left for us introduced in
    7.20rev3
  * [d081e33] Move the packages needed to build the sapgui package as
    build-deps to the generated sapgui source package instead of depending on
    it directly.  This way sapgui-package sapgui-package can be arch all.
 -- Bhavani Shankar <email address hidden>   Thu, 19 Aug 2010 09:10:29 +0200

Available diffs

Superseded in maverick-release on 2010-08-23
sapgui-package (0.0.9) unstable; urgency=low

  * [7f9cbe0] Catch file write errors
  * [ab68fb8] Add desktop file
  * [c306033] Amd64 needs libstdc++5 for libGnomeConnect64.so

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
sapgui-package (0.0.5) unstable; urgency=low

  * [8797132] depend on openjdk-jre to add a non virtual dependency for the
    jre
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  17 Nov 2009 18:38:24 +0000

Available diffs

Superseded in lucid-release on 2009-11-17
Obsolete in karmic-release on 2013-03-04
sapgui-package (0.0.4) unstable; urgency=low

  * [4616690] link icons to hicolor theme
  * [bf29ac3] add Homepage: URL
  * [41c0d9d] bump standards version and add ${misc:Depends} and explicit
    python dependency to avoid lintian warnings.

15 of 5 results