sawfish 1:1.5.3-2.1 source package in Ubuntu

Changelog

sawfish (1:1.5.3-2.1) unstable; urgency=low


  * Non-maintainer upload.
  * Empty dependency_libs field from the .la files. Closes: #633293.
  * Change Build-Depends on texinfo to >= 4.11.dfsg.1-3 only, no point in
    depending on pre-lenny versions. Closes: #629760.
  * Build-Depend on libgmp-dev | libgmp3-dev, as the later is a dummy
    transitional package. Closes: #618143.

 -- Regis Boudin <email address hidden>  Tue, 23 Aug 2011 21:02:12 +0100

Upload details

Uploaded by:
Rodrigo Gallardo on 2011-08-24
Uploaded to:
Sid
Original maintainer:
Rodrigo Gallardo
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
sawfish_1.5.3-2.1.dsc 1.5 KiB b9f6539fb15b0b0f6f66c135b3a7802acf7c398342e957844a62e5ae8aafe1a3
sawfish_1.5.3.orig.tar.bz2 3.5 MiB a2dfdd1b83217c7eeecd8726cde39bb74b2856660b9dc45413d8df450ac547a2
sawfish_1.5.3-2.1.debian.tar.gz 41.8 KiB c2ec320a822bf7b288b361335f5cbcf5794760e130a85fa64e41ec452ce02671

No changes file available.

Binary packages built by this source

sawfish: No summary available for sawfish in ubuntu raring.

No description available for sawfish in ubuntu raring.

sawfish-data: No summary available for sawfish-data in ubuntu quantal.

No description available for sawfish-data in ubuntu quantal.

sawfish-dbg: No summary available for sawfish-dbg in ubuntu raring.

No description available for sawfish-dbg in ubuntu raring.

sawfish-lisp-source: No summary available for sawfish-lisp-source in ubuntu quantal.

No description available for sawfish-lisp-source in ubuntu quantal.