Old Scilab version for AMD64 and PowerPC

Bug #68007 reported by ekerazha
16
Affects Status Importance Assigned to Milestone
scilab (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Binary package hint: scilab-bin

Ubuntu "Edgy Eft"

Why the Scilab (scilab-bin) packages for AMD64 and PowerPC are still v3.0 and not v4.0?

-> http://packages.ubuntulinux.org/edgy/math/scilab-bin

Revision history for this message
Sylvestre Ledru (sylvestre) wrote :

Because there are bugs in the scilab compilation system...
I will try to fix them for the version 4.1 of Scilab.

Sorry for this !

sam tygier (samtygier)
Changed in scilab:
status: Unconfirmed → Confirmed
Revision history for this message
Mathias Kende (mathias-kende) wrote :

If it is not possible to compile correctly scilab 4 for AMD64, would it be possible to have an entire 3.0 version. Because for now, there is scilab 4.0 and scilab-bin 3.0 which make it impossible to install.

Sincerely
Mathias K.

Revision history for this message
Torsten Werner (twerner) wrote :

Hi,

scilab 4.0 works fine on Debian etch and 11 architectures including amd64. Just the Ubuntu package is still broken.

Cheers,
Torsten

Revision history for this message
William Grant (wgrant) wrote :

scilab has now built on all archs.

Changed in scilab:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers