scim-canna 1.0.0-4 source package in Ubuntu

Changelog

scim-canna (1.0.0-4) unstable; urgency=medium

  * debian/control: add pkg-config, libltdl-dev to Depends.
    (Closes: #590410)
  * Urgency medium due to RC bug fix.
  * debian/control: add Homepage field.
  * debian/control: add ${misc:Depends}.
  * debian/control: Standards-Version: 3.9.1.0.
  * debian:rules: use "[ ! -f Makefile ] || $(MAKE) distclean".
  * debian/compat: set 7.
  * debian/control: change debhelper to 7.
  * debian/rules: do not use dh_clean -k.
  * debian/README.source: added.
 -- Bhavani Shankar <email address hidden>   Mon,  06 Sep 2010 11:24:07 +0100

Upload details

Uploaded by:
Bhavani Shankar
Uploaded to:
Maverick
Original maintainer:
ikuya
Architectures:
any
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release universe utils

Downloads

File Size SHA-256 Checksum
scim-canna_1.0.0.orig.tar.gz 488.9 KiB 3295879fcb312627778047cfc6a819e07ef52c71eeea388c73a39abdbdac5af5
scim-canna_1.0.0-4.diff.gz 4.3 KiB df5c333442689b40ac6970b6002b5c41c4bbefccaa3135de782ce4b3fb816b08
scim-canna_1.0.0-4.dsc 1.1 KiB d216aafd272870762236fad68acd1cb4f72e7740661152ab50bb877ab7ac6eed

Available diffs

View changes file

Binary packages built by this source

scim-canna: No summary available for scim-canna in ubuntu oneiric.

No description available for scim-canna in ubuntu oneiric.