sciplot package in Ubuntu

libsciplot-dev: Development library and header files for SciPlot
libsciplot1: No summary available for libsciplot1 in ubuntu disco.
libsciplot1-dbgsym: No summary available for libsciplot1-dbgsym in ubuntu disco.
sciplot-bin: Example programs for SciPlot
sciplot-bin-dbgsym: No summary available for sciplot-bin-dbgsym in ubuntu disco.

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Barak A. Pearlmutter
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
1.36-18

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Lunar Lobster (active development)
1.36-18 release (universe)
The Kinetic Kudu (current stable release)
1.36-18 release (universe)
The Jammy Jellyfish (supported)
1.36-18 release (universe)
The Focal Fossa (supported)
1.36-18 release (universe)
The Bionic Beaver (supported)
1.36-17 release (universe)
The Xenial Xerus (supported)
1.36-16 release (universe)
The Trusty Tahr (supported)
1.36-16 release (universe)