scribus-ng 1.5.5+dfsg-2 source package in Ubuntu

Changelog

scribus-ng (1.5.5+dfsg-2) experimental; urgency=medium

  * d/rules: Stop compressing the TRANSLATION file.
    Bug: https://bugs.scribus.net/view.php?id=14098
  * d/control:
    + Replace build-dependency with unversioned openscenegraph, now that it
      has been updated and it points to a Qt5 version.
    + Bump Standards-Version to 4.4.1, no changes needed.
    + Drop direct dependency on python-tk from the main binary.

 -- Mattia Rizzolo <email address hidden>  Sat, 23 Nov 2019 16:49:26 +0100

Upload details

Uploaded by:
Mattia Rizzolo on 2019-11-23
Uploaded to:
Experimental
Original maintainer:
Mattia Rizzolo
Architectures:
any all
Section:
graphics
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
scribus-ng_1.5.5+dfsg-2.dsc 2.5 KiB 08306b97f30b67cd9bc1b6575ad10e4a245d47d981d7f7f8b60ce11063047e2c
scribus-ng_1.5.5+dfsg.orig.tar.xz 22.3 MiB 963ac8ac13d743bfb8dcdb92143ac5e03e2b71805ce295696a4f8d752398ef18
scribus-ng_1.5.5+dfsg-2.debian.tar.xz 39.7 KiB 296e1ec2066297cf7588a4bf89cf9ea282530833a2f3eb3734b3c42a641e34ed

No changes file available.

Binary packages built by this source

scribus-ng: No summary available for scribus-ng in ubuntu focal.

No description available for scribus-ng in ubuntu focal.

scribus-ng-data: No summary available for scribus-ng-data in ubuntu focal.

No description available for scribus-ng-data in ubuntu focal.

scribus-ng-dbgsym: No summary available for scribus-ng-dbgsym in ubuntu focal.

No description available for scribus-ng-dbgsym in ubuntu focal.