sensible-utils 0.0.9ubuntu0.14.04.1 source package in Ubuntu

Changelog

sensible-utils (0.0.9ubuntu0.14.04.1) trusty-security; urgency=medium

  * SECURITY UPDATE: argument-injection attack via BROWSER env variable
    - sensible-browser: stop supporting %s expansion in $BROWSER.
    - CVE-2017-17512

 -- Marc Deslauriers <email address hidden>  Wed, 21 Feb 2018 14:24:10 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2018-02-21
Uploaded to:
Trusty
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty updates on 2018-02-26 main utils
Trusty security on 2018-02-26 main utils

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
sensible-utils_0.0.9ubuntu0.14.04.1.tar.gz 73.2 KiB 44d44e81fd99544380c5e7cfcebcd5a0bcbd005b122fe7bb08056f7695eecba5
sensible-utils_0.0.9ubuntu0.14.04.1.dsc 1.5 KiB b80e81ef460eb683e34fc9e304111d2c2247ba66476f639ec0a365ae98299187

View changes file

Binary packages built by this source

sensible-utils: Utilities for sensible alternative selection

 This package provides a number of small utilities which are used
 by programs to sensibly select and spawn an appropriate browser,
 editor, or pager.
 .
 The specific utilities included are: sensible-browser sensible-editor
 sensible-pager