sensible-utils 0.0.9ubuntu0.16.04.1 source package in Ubuntu

Changelog

sensible-utils (0.0.9ubuntu0.16.04.1) xenial-security; urgency=medium

  * SECURITY UPDATE: argument-injection attack via BROWSER env variable
    - sensible-browser: stop supporting %s expansion in $BROWSER.
    - CVE-2017-17512

 -- Marc Deslauriers <email address hidden>  Wed, 21 Feb 2018 14:23:07 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2018-02-21
Uploaded to:
Xenial
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial updates on 2018-02-26 main utils
Xenial security on 2018-02-26 main utils

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
sensible-utils_0.0.9ubuntu0.16.04.1.tar.xz 52.8 KiB 3790882bdc1a54691ed28084b161bc0a01fc8f9adf49e6f7497d72b54fb07ee3
sensible-utils_0.0.9ubuntu0.16.04.1.dsc 1.5 KiB 7ba1a4fac5ca66adc0ea77634931e1843730ce76897964b58cc8d3ec67e74e0c

View changes file

Binary packages built by this source

sensible-utils: Utilities for sensible alternative selection

 This package provides a number of small utilities which are used
 by programs to sensibly select and spawn an appropriate browser,
 editor, or pager.
 .
 The specific utilities included are: sensible-browser sensible-editor
 sensible-pager