Change log for sgml-data package in Ubuntu

112 of 12 results
Published in hirsute-release on 2020-12-30
Deleted in hirsute-proposed (Reason: moved to Release)
sgml-data (2.0.11+nmu1) unstable; urgency=medium

  * Non maintainer upload by the Reproducible Builds team.
  * No source change upload to rebuild on buildd with .buildinfo files.

 -- Holger Levsen <email address hidden>  Wed, 30 Dec 2020 00:20:17 +0100

Available diffs

Superseded in hirsute-release on 2020-12-30
Published in groovy-release on 2020-04-24
Published in focal-release on 2020-04-20
Superseded in focal-release on 2020-04-20
Obsolete in eoan-release on 2020-12-29
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Deleted in cosmic-proposed (Reason: moved to release)
sgml-data (2.0.11) unstable; urgency=medium

  * Team upload.
  * Update VCS to new salsa service in compliance to the Debian
    Policy 5.6.26 (version 4.1.5).
  * Bump standard version and compat.
  * Update maintainer to the group address.
  * Remove reference to alioth web page.

 -- Osamu Aoki <email address hidden>  Mon, 16 Jul 2018 14:09:25 +0900

Available diffs

Superseded in cosmic-release on 2018-07-16
Published in bionic-release on 2018-01-31
Superseded in bionic-release on 2018-01-31
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed (Reason: moved to release)
sgml-data (2.0.10) unstable; urgency=medium


  * Updating git URL.
  * Packaging as 3.0 (native)

 -- Osamu Aoki <email address hidden>  Sun, 19 Oct 2014 21:47:59 +0900

Available diffs

Superseded in vivid-release on 2014-10-25
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
sgml-data (2.0.9-1) unstable; urgency=low


  * New maintainer.  Closes: #358521
  * Convert to non-native source/format 3.0 (quilt) package.
  * Add Vcs-* field pointing to the alioth git repo.
  * Modernized around build script and debhelper files.
  * Make binary package as Multi-Arch: foreign.

 -- Osamu Aoki <email address hidden>  Tue, 21 May 2013 00:15:32 +0900

Available diffs

Superseded in saucy-release on 2013-05-23
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
sgml-data (2.0.8) unstable; urgency=low


  * QA upload.
  * Bumped Standards-Version to 3.9.3 (was 3.8.3).
  * Bumped debhelper version to 9 (was 5.0.0); updated debian/compat.
  * Now package sgml-data suggests package w3-recs instead of missing
    package doc-html-w3. (Closes: #612239)
  * Added Homepage field debian/control.
  * Simplified file debian/rules:
    - dh_testdir and dh_testroot  commands used instead manual
      "checkdir" and "checkroot" functions
    - deleted few useless comments
  * Deleted files debian/postrm and debian/preinst:
    - extra commands from them are not necessary now
    - necessary commands debhelper generates automatically
  * Fixed such lintian warnings and notes:
    + sgml-data source:
      - package-file-is-executable debian/control
      - debian-rules-missing-recommended-target build-arch
      - debian-rules-missing-recommended-target build-indep
      - dh-clean-k-is-deprecated
    + sgml-data:
      - conflicts-with-version sp (<= 1.1.1-2)
      - possible-documentation-but-no-doc-base-registration

 -- Boris Pek <email address hidden>  Sun, 24 Jun 2012 14:07:16 +0300

Available diffs

Superseded in quantal-release on 2012-07-01
sgml-data (2.0.7) unstable; urgency=low


  * QA upload.
  * Rebuild with a version of debhelper fixing #477751.
  * Remove open-coded occurrence of this issue. (Closes: #675488)

 -- Thorsten Glaser <email address hidden>  Sat, 23 Jun 2012 23:07:18 +0200

Available diffs

Superseded in quantal-release on 2012-06-25
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
sgml-data (2.0.6) unstable; urgency=low

  * QA upload.
  * Fix a piuparts failure involving /etc/xml and /etc/sgml still being
    present post-purge when xml-core is removed first.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  29 May 2011 21:45:12 +0000

Available diffs

Superseded in oneiric-release on 2011-05-29
Obsolete in natty-release on 2013-06-04
sgml-data (2.0.5) unstable; urgency=low

  * QA upload.
  * Applied Martin Pitt's patch to reduce the dependency on perl to
    perl-base only. Thanks, Martin! (closes: #602121).
  * Converted to source format 3.0 (native).
 -- Artur Rona <email address hidden>   Tue,  14 Dec 2010 15:30:12 +0000

Available diffs

Superseded in natty-release on 2010-12-14
sgml-data (2.0.4ubuntu1) natty; urgency=low

  * sgml-catalog-check.pl: Use Getopt::Long instead of Getopt::Std, since the
    former is in perl-base.
  * debian/rules: Run dh_perl with -d, to get rid of "perl" dependency.
 -- Martin Pitt <email address hidden>   Mon, 01 Nov 2010 14:48:14 -0400

Available diffs

Superseded in natty-release on 2010-11-01
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
sgml-data (2.0.4) unstable; urgency=low

  * QA upload.
    + Set maintainer to Debian QA Group <email address hidden>
  * Move debhelper to build-depends to satisfy clean.
  * Convert copyright file to UTF-8 with iconv.
  * Bump debhelper build-dep and compat to 5.
  * Bump Standards Version to 3.8.3.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  05 Jan 2010 06:06:44 +0000

Available diffs

Superseded in lucid-release on 2010-01-05
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
sgml-data (2.0.3) unstable; urgency=medium


  * remove symlinks build dependency from debian/control and rules;
    set urgency because this is a serious violation; closes: #301788
  * update HTML ISO 15445; closes: #248675

 -- Adam Di Carlo <email address hidden>  Thu, 21 Apr 2005 11:48:10 -0400
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
sgml-data (2.0.2-0ubuntu2) warty; urgency=low


  * Update B-D-I to reflect removal of symlinks usage.

 -- Daniel Stone <email address hidden>  Fri,  1 Oct 2004 21:21:04 +1000
112 of 12 results