silly package in Ubuntu

libsilly: No summary available for libsilly in ubuntu impish.
libsilly-dbgsym: No summary available for libsilly-dbgsym in ubuntu impish.
libsilly-dev: No summary available for libsilly-dev in ubuntu impish.
libsilly-doc: simple image loading library (documentation)

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Muammar El Khatib
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
0.1.0-8.1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is one of these projects the upstream for this source package?










The Kinetic Kudu (active development)
0.1.0-8.1 release (universe)
The Jammy Jellyfish (current stable release)
0.1.0-8.1 release (universe)
The Focal Fossa (supported)
0.1.0-8build1 release (universe)
The Bionic Beaver (supported)
0.1.0-8 release (universe)
The Xenial Xerus (supported)
0.1.0-3.3 release (universe)
The Trusty Tahr (supported)
0.1.0-3 release (universe)