since 1.1-5 source package in Ubuntu

Changelog

since (1.1-5) unstable; urgency=medium


  * Make adequate messages trigger a failure in the adequate autopkgtest
  * Output content of .since in case of test failure
  * Merge changelog entry from impatient NMU by Anibal Monsalve Salazar
    + Ignore dev_t.patch from NMU, use my DEP-3 compliant variant
  * Import updated dev_t.patch by Svante Signell to make it work on
    GNU/Hurd, too. Thanks! (Closes: #591386)
    + Rewrite patch description to make it more clear and to mention Hurd.

 -- Axel Beckert <email address hidden>  Sat, 24 May 2014 22:06:29 +0200

Upload details

Uploaded by:
Axel Beckert on 2014-05-25
Uploaded to:
Sid
Original maintainer:
Axel Beckert
Architectures:
any
Section:
text
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe text

Downloads

File Size SHA-256 Checksum
since_1.1-5.dsc 1.1 KiB a49317ba01402c7ba1be3ecbd5486e2764dc8edc5ef1e461cbfb50f0afa5ad56
since_1.1.orig.tar.gz 24.2 KiB 739b7f161f8a045c1dff184e0fc319417c5e2deb3c7339d323d4065f7a3d0f45
since_1.1-5.debian.tar.xz 5.0 KiB c83d979dbf7aaacadb2d462e2061f04a6152c0a6fec0180f90e69e8f56999ed5

Available diffs

No changes file available.

Binary packages built by this source

since: No summary available for since in ubuntu yakkety.

No description available for since in ubuntu yakkety.

since-dbgsym: No summary available for since-dbgsym in ubuntu yakkety.

No description available for since-dbgsym in ubuntu yakkety.