skim depends on im-switch

Bug #30491 reported by atie on 2006-02-04
6
Affects Status Importance Assigned to Milestone
skim (Ubuntu)
Medium
Unassigned

Bug Description

skim 1.4.4-0ubuntu1

Please don't skim with im-switch.

If want to remove skim, im-switch also deleted but im-switch may needed for other IMs.

The other way around if want to remove im-switch because users can set up IMs with their own ways but want to keep skim, it removes skim also.

atie (atie-at-matrix) wrote :

It should be corrected, " Please don't tie skim with im-switch."

Subscribed ubuntu-cjk-testers, please refer bug 30432 to find reasons.

atie (atie-at-matrix) wrote :

skim 1.4.4-0ubuntu3 fixed this bug as the changelog.
   * Remove the depends on im-switch, language-pack-zh/jz/ko
     will now depends on im-switch

Changed in skim:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers