skype 4.1.0.20.0-0ubuntu0.12.04.2 source package in Ubuntu

Changelog

skype (4.1.0.20.0-0ubuntu0.12.04.2) precise; urgency=low

  * Add a dependency on libssl1.0.0, needed for Microsoft account
    authentication.  LP: #1082954.
 -- Steve Langasek <email address hidden>   Thu, 06 Dec 2012 11:35:39 -0800

Upload details

Uploaded by:
Steve Langasek on 2012-12-06
Uploaded to:
Precise
Original maintainer:
Steve Langasek
Component:
partner
Architectures:
i386 amd64
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Precise: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
skype_4.1.0.20.0.orig.tar.gz (deleted)
skype_4.1.0.20.0-0ubuntu0.12.04.2.diff.gz (deleted)
skype_4.1.0.20.0-0ubuntu0.12.04.2.dsc (deleted)

View changes file

Binary packages built by this source

skype: No summary available for skype in ubuntu raring.

No description available for skype in ubuntu raring.

skype-bin: No summary available for skype-bin in ubuntu raring.

No description available for skype-bin in ubuntu raring.