skype 4.1.0.20.0-0ubuntu0.13.04.1 source package in Ubuntu

Changelog

skype (4.1.0.20.0-0ubuntu0.13.04.1) raring; urgency=low

  * Workaround due to incompatibility with nvidia libGL (LP: #1155327):
    depend directly on the mesa libGL package, and preload it with a wrapper
    script to prevent nvidia libGL from being loaded given that it shouldn't
    actually be used.  Upstream bug filed against Skype:
    https://jira.skype.com/browse/SCL-980.  Thanks to Gunnar Hjalmarsson for
    the original patch.
 -- Steve Langasek <email address hidden>   Sun, 28 Apr 2013 21:21:56 -0700

Upload details

Uploaded by:
Steve Langasek on 2013-04-29
Uploaded to:
Raring
Original maintainer:
Steve Langasek
Architectures:
i386 amd64
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Raring: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
skype_4.1.0.20.0.orig.tar.gz (deleted)
skype_4.1.0.20.0-0ubuntu0.13.04.1.diff.gz (deleted)
skype_4.1.0.20.0-0ubuntu0.13.04.1.dsc (deleted)

View changes file

Binary packages built by this source

skype: No summary available for skype in ubuntu raring.

No description available for skype in ubuntu raring.

skype-bin: No summary available for skype-bin in ubuntu raring.

No description available for skype-bin in ubuntu raring.