slime 1:20100722-1 source package in Ubuntu

Changelog

slime (1:20100722-1) unstable; urgency=low

  * New upstream.
  * Don't set slime-protocol-version at compile time, this is both
    unnecessary and harmful in Debian; closes: #588575.
  * Standards 3.9.0 (no real change).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  15 Oct 2010 10:00:22 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-10-15
Uploaded to:
Natty
Original maintainer:
Debian Common Lisp Team
Component:
universe
Architectures:
all
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Oneiric release on 2011-04-28 universe devel

Builds

Natty: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
slime_20100722.orig.tar.gz 830.1 KiB d47724e99da3bbd650333e1b5e8fc593
slime_20100722-1.debian.tar.gz 14.5 KiB abfc3f5a8af0c1641558760eef1b7488
slime_20100722-1.dsc 1.4 KiB 54f9198ae76cf20a8e6ed1d616e22500

Available diffs

View changes file

Binary packages built by this source

cl-swank: Superior LISP Interaction Mode for Emacs (Lisp-side server)

 SLIME is the Superior Lisp Interaction Mode for Emacs.
 .
 This is an ILISP-like development environment intended for maximum
 integration with CMUCL (also works with SBCL, OpenMCL and work is
 ongoing on Lispworks and current CVS version of CLISP and CLISP 2.32
 on Linux).
 .
 This package contains the Lisp-side server, needed by the Emacs client
 (see package slime).

slime: Superior LISP Interaction Mode for Emacs

 SLIME is the Superior Lisp Interaction Mode for Emacs.
 .
 This is an ILISP-like development environment intended for maximum
 integration with CMUCL (also works with SBCL, OpenMCL and work is
 ongoing on Lispworks and current CVS version of CLISP and CLISP 2.32
 on Linux).
 .
 This package contains the Emacs client, that will connect to the
 Lisp-side server (see package cl-swank).
 .
 To connect to Common Lisp implementations not running in Debian
 you need the latest CVS version of slime, NOT the old slime
 'release' version 1.2.1 or older.