smokeping 2.3.6-5+squeeze1build0.10.04.1 source package in Ubuntu

Changelog

smokeping (2.3.6-5+squeeze1build0.10.04.1) lucid-security; urgency=low

  * fake sync from Debian

smokeping (2.3.6-5+squeeze1) stable-security; urgency=high

  * Non-maintainer upload by the Security Team.
  * CVE-2012-0790: Fix cross-site scripting vulnerability allowing a
    remote attacker to inject arbitrary web script or html via the
    displaymode parameter. Initial patch prepared by Antoine Beaupré.
    Add an adjustment to the patterns to exclude more special
    characters. (Closes: #659899)
 -- Jamie Strandboge <email address hidden>   Mon, 01 Apr 2013 13:21:49 -0500

Upload details

Uploaded by:
Jamie Strandboge on 2013-04-01
Uploaded to:
Lucid
Original maintainer:
Jose Carlos Garcia Sogo
Architectures:
all
Section:
net
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
smokeping_2.3.6.orig.tar.gz 567.2 KiB 20e75da551b9a1f8b2957e8c4ff7f273fcf765eb39fbccafd6e74a7c6cb556b5
smokeping_2.3.6-5+squeeze1build0.10.04.1.diff.gz 23.5 KiB 2e8ef515732a56847e70398a1b99422b920a5224aaf3f90c60630a14c5e10ada
smokeping_2.3.6-5+squeeze1build0.10.04.1.dsc 2.0 KiB d18bd841b2aace80870a0ee199a59da8102d3f25d2ef2396463d9c9d3ee6733c

View changes file

Binary packages built by this source

smokeping: No summary available for smokeping in ubuntu lucid.

No description available for smokeping in ubuntu lucid.