snapd 2.16ubuntu1 source package in Ubuntu

Changelog

snapd (2.16ubuntu1) xenial; urgency=medium

  * debian/control:
    - fix version dependency of ubuntu-core-launcher to unbreak armhf
      (LP: #1634236)

 -- Michael Vogt <email address hidden>  Mon, 17 Oct 2016 21:19:21 +0200

Upload details

Uploaded by:
Michael Vogt on 2016-10-17
Uploaded to:
Xenial
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
snapd_2.16ubuntu1.tar.xz 882.7 KiB 33d11f4e6f87821d2b904a1d9827d55eb6f95941409dbe5ac7a0259aee394daa
snapd_2.16ubuntu1.dsc 2.1 KiB 770379ba766d68f7e1d3b3fc7c314d5fb6acb9ca2443f9b3b6b37e0c3147292e

Available diffs

View changes file

Binary packages built by this source

golang-github-snapcore-snapd-dev: snappy development go packages.

 Use these to use the snappy API.

golang-github-ubuntu-core-snappy-dev: transitional dummy package

 This is a transitional dummy package. It can safely be removed.

snapd: Daemon and tooling that enable snap packages

 Install, configure, refresh and remove snap packages. Snaps are
 'universal' packages that work across many different Linux systems,
 enabling secure distribution of the latest apps and utilities for
 cloud, servers, desktops and the internet of things.
 .
 Start with 'snap list' to see installed snaps.

snapd-dbgsym: debug symbols for package snapd

 Install, configure, refresh and remove snap packages. Snaps are
 'universal' packages that work across many different Linux systems,
 enabling secure distribution of the latest apps and utilities for
 cloud, servers, desktops and the internet of things.
 .
 Start with 'snap list' to see installed snaps.

ubuntu-core-snapd-units: transitional dummy package

 This is a transitional dummy package. It can safely be removed.

ubuntu-snappy: transitional dummy package

 This is a transitional dummy package. It can safely be removed.

ubuntu-snappy-cli: transitional dummy package

 This is a transitional dummy package. It can safely be removed.