snmpkit package in Ubuntu

libsnmpkit-dev: No summary available for libsnmpkit-dev in ubuntu yakkety.
libsnmpkit2v5: multithreaded SNMP connection library
libsnmpkit2v5-dbgsym: No summary available for libsnmpkit2v5-dbgsym in ubuntu zesty.

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
0.9-16ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Disco Dingo (active development)
0.9-16ubuntu1 release (universe) 2018-10-30
The Cosmic Cuttlefish (current stable release)
0.9-16ubuntu1 release (universe) 2018-05-01
The Bionic Beaver (supported)
0.9-16ubuntu1 release (universe) 2017-10-24
The Xenial Xerus (supported)
0.9-16ubuntu1 release (universe) 2015-10-22
The Trusty Tahr (supported)
0.9-16build1 release (universe) 2013-10-18
The Precise Pangolin (supported)
0.9-16build1 release (universe) 2011-12-03