Change log for solarwolf package in Ubuntu

15 of 5 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
solarwolf (1.5-2.2) unstable; urgency=medium

  * Non-maintainer upload.
  * Switch to compat level 10. (Closes: #817672)
  * Declare use of source format 1.0 explicitly.
  * Create a valid desktop file. (Closes: #686765)
  * Change menu section to Games/Action because Games/Arcade does not exist
    anymore.
  * debian/rules: Call dh_prep instead of deprecated dh_clean -k.
  * debian/control: Add ${misc:Depends} substvar.
  * Remove duplicate "is" word in package description.

 -- Markus Koschany <email address hidden>  Sun, 25 Sep 2016 21:53:45 +0200

Available diffs

Superseded in yakkety-release on 2016-10-09
Published in xenial-release on 2015-10-24
Deleted in xenial-proposed (Reason: moved to release)
solarwolf (1.5-2.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Port from python-support to dh-python (closes: #786097).

 -- Graham Inggs <email address hidden>  Thu, 03 Sep 2015 17:19:25 +0200

Available diffs

Superseded in xenial-release on 2015-10-24
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
solarwolf (1.5-2) unstable; urgency=low

  * data/levels.txt: fix typos in level names
    (closes: #260823, #372199).
  * rules: s/dh_python/dh_pysupport (closes: #375594, #380956).
  * Build-depend on python-support.
  * Standards-version is 3.7.2.
  * menu: quote everything.
  * snd.py: start music when setting the volume to non-zero
    (closes: #369909).

 -- Daniel T Chen <email address hidden>   Fri,  08 Dec 2006 09:28:14 +0000
Superseded in feisty-release on 2006-12-08
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
solarwolf (1.5-1ubuntu1) hoary; urgency=low


  * Rebuild for python2.4 

 -- Charles Majola <email address hidden>  Tue, 15 Mar 2005 12:16:45 +0200
Obsolete in warty-release on 2008-01-09
solarwolf (1.5-1) unstable; urgency=low


  * New upstream release.
  * Remove patch from solarwolf.py, it is integrated upstream.
  * Use icons from upstream, remove build-dependency on sng.

 -- Josselin Mouette <email address hidden>  Tue, 17 Feb 2004 20:18:53 +0100
15 of 5 results