solr 1.4.0+ds1-2 source package in Ubuntu

Changelog

solr (1.4.0+ds1-2) unstable; urgency=low

  * Team upload.
  * Explicitely specify lucene_version in debian/ant.properties. (Closes:
    #577357)
  * Add spanish debconf translation. (Closes: #578614)
 -- Thierry Carrez <email address hidden>   Fri,  25 Jun 2010 13:39:37 +0100

Upload details

Uploaded by:
Thierry Carrez on 2010-06-25
Uploaded to:
Maverick
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Maverick: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
solr_1.4.0+ds1.orig.tar.gz 1.3 MiB 1c5e6cc4c1c0871786fe9ff7ca845a4394a30f06af9a2eef6889513ce3079a65
solr_1.4.0+ds1-2.debian.tar.gz 22.4 KiB e32b42ce3a14f4b0e2eef02b3b502be58138c2c4a8b13b2e360bcd2c7ec1ac6c
solr_1.4.0+ds1-2.dsc 1.8 KiB aab557c6df0eb1518ecccbcbc304b568363ffa24fdebd2ce8a3ef70e98a76d6b

View changes file

Binary packages built by this source

solr-common: No summary available for solr-common in ubuntu maverick.

No description available for solr-common in ubuntu maverick.

solr-jetty: No summary available for solr-jetty in ubuntu maverick.

No description available for solr-jetty in ubuntu maverick.

solr-tomcat: No summary available for solr-tomcat in ubuntu maverick.

No description available for solr-tomcat in ubuntu maverick.