soundconverter 3.0.0~alpha1+git20151209-1 source package in Ubuntu

Changelog

soundconverter (3.0.0~alpha1+git20151209-1) unstable; urgency=medium

  * New upstream snapshot.
    - Fix filtering in open files dialog. (Closes: #806372)
    - Prevent crash causes by exceeding maximum recursion depth. (Closes:
      #806990)
  * debian/control:
    - Add gir1.2-notify-0.7 to Recommends.
    - Move gstreamer1.0-libav to Recommends.

 -- Sebastian Ramacher <email address hidden>  Thu, 10 Dec 2015 19:21:51 +0100

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2015-12-10
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
all
Section:
gnome
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-12-11 universe sound

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
soundconverter_3.0.0~alpha1+git20151209-1.dsc 2.2 KiB b01d3362a0c4e22ac21bb44576ae9e6c2b7afa5d06eee0ea774607753d74f2eb
soundconverter_3.0.0~alpha1+git20151209.orig.tar.xz 124.8 KiB d645d6a83a87bc5ab30ec77db9b5d468ab9f7982e0ecef8b04950d124cf935bf
soundconverter_3.0.0~alpha1+git20151209-1.debian.tar.xz 5.8 KiB 8eda8d485795f3e6d9bd4d79b45157dc996fdab1954379f7a94dd6dc07807c84

No changes file available.

Binary packages built by this source

soundconverter: No summary available for soundconverter in ubuntu zesty.

No description available for soundconverter in ubuntu zesty.