spampd 2.30-11ubuntu0.1~proposed1 source package in Ubuntu

Changelog

spampd (2.30-11ubuntu0.1~proposed1) edgy-proposed; urgency=low

  * Fix in spampd.init from /bin/sh -e to /bin/bash
    In the previous version (2.30-11), the daemon couldn't start correctly on
    a standard edgy machine.
    Reported under bug #76861 ([SRU] Spampd).
    This bug is also referenced under lauchpad #69595 and #76654 and debian #391219.
    This issue as been fixed in Debian/unstable and Ubuntu/Feisty since

 -- Marc Hauswirth <email address hidden>   Fri, 22 Dec 2006 14:07:20 +0100

Upload details

Uploaded by:
Marc Hauswirth on 2007-01-16
Uploaded to:
Edgy
Original maintainer:
Sven Mueller
Architectures:
all
Section:
mail
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Edgy: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
spampd_2.30.orig.tar.gz 24.4 KiB 6885544f4d1b339ebe3ad58068434397280a6526f682e78f7d0246aef6a09979
spampd_2.30-11ubuntu0.1~proposed1.diff.gz 14.3 KiB 8d694a55ca0602b8bbb761bb3165c13ff1ef041a0dd263995e3a4e791def2774
spampd_2.30-11ubuntu0.1~proposed1.dsc 601 bytes a2b66e9a8708eec9bb92adb2fe67a6a4f35cbfdde2673c8e25cc3a1143185f6c

View changes file

Binary packages built by this source

spampd: No summary available for spampd in ubuntu edgy.

No description available for spampd in ubuntu edgy.