spampd 2.30-15 source package in Ubuntu

Changelog

spampd (2.30-15) unstable; urgency=low

  * Add versioned depend on lsb-base, I'm using log_daemon_msg which
    isn't supported in earlier versions it seems.
  * Add notes about the LMTP support and a known problem with it. The
    problem isn't reproducible for me. (Closes #395355)

spampd (2.30-14) unstable; urgency=medium

  * Change scripts to explicitly use /bin/bash instead of /bin/sh.
    If anyone wants to submit a patch to make all scripts dash-clean,
    I welcome it, but I currently have better things to do.
    (Closes: #391219) Urgency medium to match bug severity.

spampd (2.30-13) unstable; urgency=low

  * Fix the previous change. It had an unexpected side-effect

spampd (2.30-12) unstable; urgency=low

  * Add a check to 55-workaround-for-syslog-regression so that an unmodified
    spampd package from sid will also work on sarge with the fixed
    libnet-server-perl package installed

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  08 Nov 2006 19:41:16 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2006-11-08
Uploaded to:
Feisty
Original maintainer:
Sven Mueller
Architectures:
all
Section:
mail
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Feisty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
spampd_2.30.orig.tar.gz 24.4 KiB 6885544f4d1b339ebe3ad58068434397280a6526f682e78f7d0246aef6a09979
spampd_2.30-15.diff.gz 15.2 KiB 8a7278e68dd753ca2e271ab777e63176ae1753cc86f2670dffef2434b466ffae
spampd_2.30-15.dsc 563 bytes 13a238c1c4291a8c32d6289f191c9189d3a9c9a5eef74dfb29ff16c0e3c4b8f3

View changes file

Binary packages built by this source

spampd: No summary available for spampd in ubuntu feisty.

No description available for spampd in ubuntu feisty.