spampd 2.30-5 source package in Ubuntu

Changelog

spampd (2.30-5) unstable; urgency=low

  * Add special "user" configuration file only accessed by spampd's
    SpamAssassin Instance (closes: #344373)
  * Revert postinst to use dh_installinit built-in option to call an error
    handler if the init script fails.
  * Move dependencies from build-depends-indep to build-depends 
    (since they must also be fulfilled when calling the clean target)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  19 Jun 2006 10:32:53 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2006-06-19
Uploaded to:
Edgy
Original maintainer:
Sven Mueller
Architectures:
all
Section:
mail
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Edgy: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
spampd_2.30.orig.tar.gz 24.4 KiB 6885544f4d1b339ebe3ad58068434397280a6526f682e78f7d0246aef6a09979
spampd_2.30-5.diff.gz 12.8 KiB cda72fd820ed1c97b13e7c68e0bb509b8db463e902587c8c0bd3d915f3db7c56
spampd_2.30-5.dsc 562 bytes f23fefa60fa0528175911e83dc840214227d380d434800eaf63b58b6217892ae

View changes file

Binary packages built by this source

spampd: No summary available for spampd in ubuntu edgy.

No description available for spampd in ubuntu edgy.