spampd 2.30-9 source package in Ubuntu

Changelog

spampd (2.30-9) unstable; urgency=low

  * Fix unintended -8 upload with wrong distribution

spampd (2.30-8) UNRELEASED; urgency=low

  * Fix removal of stat-overrides in postrm 
  * Try to handle downgrades (even when failed) correctly in postinst/postrm

spampd (2.30-7) unstable; urgency=low

  * Install dpkg-statoverrides only if no previous version was configured or
    the previous version is lower than 2.30-5 (Closes: #374603)
  * Fix error handling in prerm

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  22 Jun 2006 08:24:05 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2006-06-22
Uploaded to:
Edgy
Original maintainer:
Sven Mueller
Architectures:
all
Section:
mail
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Edgy: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
spampd_2.30.orig.tar.gz 24.4 KiB 6885544f4d1b339ebe3ad58068434397280a6526f682e78f7d0246aef6a09979
spampd_2.30-9.diff.gz 13.9 KiB 81c67e51fa0da3d4f8c93277e0fd3f60d105f77b83cd633f22b0f5996da16fb9
spampd_2.30-9.dsc 561 bytes 41dfce87b27e61e32982b99cf2a107eee1567b5ffb6d06d6df64de7b39939a41

View changes file

Binary packages built by this source

spampd: No summary available for spampd in ubuntu edgy.

No description available for spampd in ubuntu edgy.