There are currently no open bugs.

"spatialite-tools" versions published in Ubuntu

Wily (4.3.0-1): universe/science
Vivid (4.1.1-4): universe/science
Trusty (4.1.1-2): universe/science