splix 2.0.0+svn315-7fakesync1 source package in Ubuntu

Changelog

splix (2.0.0+svn315-7fakesync1) cosmic; urgency=medium

  * Fake sync due to mismatching orig tarball.

splix (2.0.0+svn315-7) unstable; urgency=medium

  * Team upload

  * Bump Standards-Version to 4.1.3 without changes needed
  * Update Vcs-* fields for the move to salsa.d.o
  * Initialize git-dpm

 -- Sebastien Bacher <email address hidden>  Thu, 16 Aug 2018 11:12:20 +0200

Upload details

Uploaded by:
Sebastien Bacher on 2018-08-16
Uploaded to:
Cosmic
Original maintainer:
Debian Printing Group
Architectures:
any
Section:
text
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 main text
Eoan release on 2019-04-18 main text
Disco release on 2018-10-30 main text
Cosmic release on 2018-08-16 main text

Downloads

File Size SHA-256 Checksum
splix_2.0.0+svn315.orig.tar.gz 243.6 KiB ebfd0b4b1a7396021e9705a7dad4b3a7eb08fd847fb25a7eabc7c76d28fc7a5f
splix_2.0.0+svn315-7fakesync1.debian.tar.xz 7.4 KiB 68d9e0dbbec8881bb9861aba1ebed5ce454bcd659179911a9328bc2df01bec9b
splix_2.0.0+svn315-7fakesync1.dsc 1.3 KiB aef719c03f64f74791cfa4df0a77f13a3a2c6615e6e540ca24da17afbe903418

View changes file

Binary packages built by this source

printer-driver-splix: Driver for Samsung and Xerox SPL2 and SPLc laser printers

 Support for printing to SPL2- and SPLc-based printers. These are most
 of the cheaper Samsung laser printers which do not understand standard
 languages like PostScript or PCL. Both monochrome (ML-15xx, ML-16xx,
 ML-17xx, ML-2xxx) and color (CLP-5xx, CLP-6xx) models are supported.
 Also some rebranded Samsungs like the Xerox Phaser 6100 work with this
 driver.
 .
 Note that older SPL1-based models (ML-12xx, ML-14xx) do not work. Use
 these printers with the older "gdi" driver which is built into
 GhostScript.

printer-driver-splix-dbgsym: debug symbols for printer-driver-splix