Ubuntu

Bugs : squeak-plugin-image in Ubuntu

There are currently no open bugs.

"squeak-plugin-image" versions published in Ubuntu

Trusty (3.8.479-0ubuntu1): multiverse/devel
Saucy (3.8.479-0ubuntu1): multiverse/devel
Quantal (3.8.479-0ubuntu1): multiverse/devel
Precise (3.8.479-0ubuntu1): multiverse/devel
Lucid (3.8.479-0ubuntu1): multiverse/devel