ssl-cert package in Ubuntu

ssl-cert: simple debconf wrapper for OpenSSL

This package has 3 new bugs and 0 open questions.

Package information

Maintainer:
Debian Apache Maintainers
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
1.1.0

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

ssl-certtrunk

Simple debconf wrapper for openssl.

Bug supervisor: no
Bug tracker: yes
Branch: no

There are no registered releases for the ssl-cert ⇒ trunk.

Impish (active development)
1.1.0 release (main)
The Hirsute Hippo (current stable release)
1.1.0 release (main)
The Groovy Gorilla (supported)
1.0.39 release (main)
The Focal Fossa (supported)
1.0.39 release (main)
The Bionic Beaver (supported)
1.0.39 release (main)
The Xenial Xerus (supported)
1.0.37 release (main)
The Trusty Tahr (supported)
1.0.33 release (main)
The Precise Pangolin (supported)
1.0.28ubuntu0.1 updates (main)
1.0.28 release (main)