ssl-cert 1.0.14-0ubuntu0.7.10.1 source package in Ubuntu

Changelog

ssl-cert (1.0.14-0ubuntu0.7.10.1) gutsy-security; urgency=low

  * SECURITY UPDATE: replace known vulnerable weak keys and certificates
    caused by Debian openssl bug.
  * debian/control: Depends on openssl (0.9.8e-5ubuntu3.2),
    openssl-blacklist. Update Maintainer field.
  * debian/templates: add critical debconf note.
  * debian/postinst: regenerate snakeoil key and certificate on upgrade if
    vulnerable.
  * References
    CVE-2008-0166
    http://www.ubuntu.com/usn/usn-612-4

 -- Mathias Gug <email address hidden>   Wed, 14 May 2008 02:22:49 +0200

Upload details

Uploaded by:
Mathias Gug on 2008-05-14
Uploaded to:
Gutsy
Original maintainer:
Ubuntu Development Team
Architectures:
all
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Gutsy: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ssl-cert_1.0.14-0ubuntu0.7.10.1.tar.gz 14.1 KiB 568e83101ef87bc0f3a1a800e6034b531a85aceb4d783f1d21805364b8c0f4e8
ssl-cert_1.0.14-0ubuntu0.7.10.1.dsc 793 bytes ad8c6c3ca8b66029df15d962ff78f8034a34eeca4c4ce7a6687483a717ce524c

View changes file

Binary packages built by this source

ssl-cert: No summary available for ssl-cert in ubuntu gutsy.

No description available for ssl-cert in ubuntu gutsy.