sssd 0.5.0-0ubuntu2 source package in Ubuntu

Changelog

sssd (0.5.0-0ubuntu2) karmic; urgency=low

  * debian/libnss-sss.overrides, debian/sssd.overrides:
    + Fix linitian errors and warnings (LP: #425697):
      sssd ships an nss library - these are false-positives.
  * debian/fix-dbus-watch.dpatch: Update dbus-patch to final
    upstream version.
  * debian/fix-proxy-segfault.dpatch: Fix proxy enumeration.

 -- Mathias Gug <email address hidden>   Wed, 09 Sep 2009 20:21:04 -0400

Upload details

Uploaded by:
Mathias Gug on 2009-09-10
Uploaded to:
Karmic
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
sssd_0.5.0.orig.tar.gz 3.0 MiB d0228f37861037fdcf9c013775741bb8d9fbc35a7dbcc0912b70ffb2d466f3ad
sssd_0.5.0-0ubuntu2.diff.gz 14.3 KiB ba486ccdc0e1fd348abd89fec0c627a0f7317d054853fe82a4ddb8698b2ca4cf
sssd_0.5.0-0ubuntu2.dsc 1.4 KiB b1325e61632805167387ef63e9cb29f5ae6b5aa5f4766324d8649846ea186626

Available diffs

View changes file

Binary packages built by this source

libnss-sss: No summary available for libnss-sss in ubuntu karmic.

No description available for libnss-sss in ubuntu karmic.

libpam-sss: No summary available for libpam-sss in ubuntu lucid.

No description available for libpam-sss in ubuntu lucid.

sssd: No summary available for sssd in ubuntu lucid.

No description available for sssd in ubuntu lucid.