sssd 1.11.4-1 source package in Ubuntu

Changelog

sssd (1.11.4-1) unstable; urgency=low


  * New upstream release.
  * control, rules: Add libcmocka-dev and re-add check to build-depends.
    Override dh_auto_test so that it shows the test error log if they fail.
  * rules: Fix the manpage date handling with a bigger hammer, and
    enable it for all manpages not just pam_sss.8. (Closes: #734083)
  * Drop an obsolete lintian override from libsss-sudo.

 -- Timo Aaltonen <email address hidden>  Fri, 21 Mar 2014 13:28:38 +0200

Upload details

Uploaded by:
Debian SSSD Team on 2014-03-21
Uploaded to:
Sid
Original maintainer:
Debian SSSD Team
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
sssd_1.11.4-1.dsc 3.3 KiB 54e9dec25541338ba90ed2da88ab0bb699dc3328d9753fcc510f7d349e08a8c5
sssd_1.11.4.orig.tar.gz 3.3 MiB 5bd2642f9f9cdca8eb9243e59bfdfcf7d7d6a60dac01eea7926450b1d59e09f3
sssd_1.11.4-1.diff.gz 40.0 KiB 7ff8b96d72fecaed6f47a7e6553bfc947163cd91bd9419110a66c6939b4088d0

Available diffs

No changes file available.

Binary packages built by this source