sssd 1.2.1-4.1ubuntu1 source package in Ubuntu

Changelog

sssd (1.2.1-4.1ubuntu1) natty; urgency=low

  * debian/sssd.install:
    The ldb module directory is now /usr/lib/ldb/modules/ldb.
    (lp: #658909).

sssd (1.2.1-4.1) unstable; urgency=medium

  * Non-maintainer upload by the Security Team
  * Fix CVE-2010-4341 (Closes: #610032)
 -- Michael Bienia <email address hidden>   Fri, 28 Jan 2011 15:23:15 +0100

Upload details

Uploaded by:
Michael Bienia on 2011-01-28
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
sssd_1.2.1.orig.tar.gz 2.8 MiB 554ae4c0d9045d7371fc8d95fefbd7d1299fc97b3d834630b0302629acec0bcb
sssd_1.2.1-4.1ubuntu1.diff.gz 15.8 KiB 64b44323d7b0007c0f678a2b01fd71225f1a120025139e19f4831fbe164e3cd1
sssd_1.2.1-4.1ubuntu1.dsc 2.1 KiB a3c0dbca398efa80ce74ad3f9685e86514b41c442409ecbcad5fac2008a64d06

View changes file

Binary packages built by this source

libnss-sss: No summary available for libnss-sss in ubuntu natty.

No description available for libnss-sss in ubuntu natty.

libpam-sss: No summary available for libpam-sss in ubuntu natty.

No description available for libpam-sss in ubuntu natty.

python-sss: No summary available for python-sss in ubuntu natty.

No description available for python-sss in ubuntu natty.

sssd: No summary available for sssd in ubuntu natty.

No description available for sssd in ubuntu natty.