sssd 1.2.1-4.1ubuntu3 source package in Ubuntu

Changelog

sssd (1.2.1-4.1ubuntu3) natty; urgency=low

  * Build-depend on multiarch cdbs and debhelper so we can install our krb5
    plugin to the multiarch path where libkrb5 will look for it; and depend
    on libkrb5-3 (>= 1.8.3+dfsg-5ubuntu2).
  * While we're at it, build for full multiarch and declare our nss and pam
    packages multi-arch: same, with appropriate dependencies on
    multiarch-support (for nss) and libpam0g (for pam).
 -- Steve Langasek <email address hidden>   Sat, 19 Mar 2011 11:19:17 +0000

Upload details

Uploaded by:
Steve Langasek on 2011-03-19
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
sssd_1.2.1.orig.tar.gz 2.8 MiB 554ae4c0d9045d7371fc8d95fefbd7d1299fc97b3d834630b0302629acec0bcb
sssd_1.2.1-4.1ubuntu3.diff.gz 16.2 KiB 9dad6438eb0caca9f125a9e9e686daccb77f3aa99f05d9f70bca5a33e6636158
sssd_1.2.1-4.1ubuntu3.dsc 2.3 KiB ec2dd00b8abf7d79532601bf09c34d91f12bc763a6d2cbf28270583543a0e77f

View changes file

Binary packages built by this source

libnss-sss: No summary available for libnss-sss in ubuntu oneiric.

No description available for libnss-sss in ubuntu oneiric.

libpam-sss: No summary available for libpam-sss in ubuntu oneiric.

No description available for libpam-sss in ubuntu oneiric.

python-sss: No summary available for python-sss in ubuntu natty.

No description available for python-sss in ubuntu natty.

sssd: No summary available for sssd in ubuntu oneiric.

No description available for sssd in ubuntu oneiric.