steam 1:1.0.0.52-5ubuntu1 source package in Ubuntu

Changelog

steam (1:1.0.0.52-5ubuntu1) yakkety; urgency=medium

  * Sync with Debian. Remaining change:
    - Add epoch

steam (1.0.0.52-5) unstable; urgency=medium

  * Update to debhelper 10.
  * Update standards version.
  * Recommend libxss1 (closes: #835584).

steam (1.0.0.52-4) unstable; urgency=medium

  * Team upload.
  * Add dependency on libgpg-error0. (Closes: #833113)

steam (1.0.0.52-3) unstable; urgency=medium

  * Remove incompatible libgpg-error libraries from the steam runtime directory
    (closes: #831602).

 -- Jeremy Bicha <email address hidden>  Thu, 15 Sep 2016 20:18:49 -0400

Upload details

Uploaded by:
Jeremy Bicha on 2016-09-16
Uploaded to:
Yakkety
Original maintainer:
Ubuntu Developers
Architectures:
i386 all
Section:
games
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Yakkety: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
steam_1.0.0.52.orig.tar.xz 1.4 MiB 8f28a825847fb6fe7a44c65ad35a1a844fc7b55ea7a4f52fdeb725006ba8cccd
steam_1.0.0.52-5ubuntu1.debian.tar.xz 9.4 KiB 8e64eacb637100acab4f67f7105b6d8d37b4564dab1c0097d20a305582b8f9fb
steam_1.0.0.52-5ubuntu1.dsc 1.9 KiB 7263fd9f64d91e7953d9258b959fc70807463ee7f072af88137ae9c2446913ce

View changes file

Binary packages built by this source

steam: No summary available for steam in ubuntu yakkety.

No description available for steam in ubuntu yakkety.

steam-devices: No summary available for steam-devices in ubuntu zesty.

No description available for steam-devices in ubuntu zesty.