subtitleeditor 0.39.0-1 source package in Ubuntu

Changelog

subtitleeditor (0.39.0-1) experimental; urgency=low

  * New upstream release.
  * Add debian/patches/01-fix-sami-build-error.patch:
    + Picked from upstream to build with gcc-4.6
  * Fix typo in debian/control (closes LP: #752658).
  * Bump Standards-Version to 3.9.2 (no changes necessary).
  * Emptying the dependency_libs field in .la files (closes: #633217).
 -- Philip Rinn <email address hidden>   Mon,  08 Aug 2011 23:54:53 +0000

Upload details

Uploaded by:
Philip Rinn on 2011-08-09
Uploaded to:
Oneiric
Original maintainer:
Philip Rinn
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
subtitleeditor_0.39.0.orig.tar.gz 1.3 MiB 168e7f71079517e8b69d9657daac752fb7216e7cd8122a3ea0dfc7d385d29c39
subtitleeditor_0.39.0-1.debian.tar.gz 6.2 KiB ab45254c0fbc353766265d76e7c2a868379caca1c251723d17f5cd826d266dff
subtitleeditor_0.39.0-1.dsc 2.1 KiB a791f41748918eeb4c102debacb75985dae8dc4e334470331ffa8a8fcb140d15

Available diffs

View changes file

Binary packages built by this source

libsubtitleeditor-dev: subtitleeditor lib - development files

 Subtitle Editor is a GTK+2 tool to edit subtitles. It can be used for new
 subtitles or as a tool to transform, edit, correct and refine existing
 subtitles.
 .
 This program also shows sound waves, which makes it easier to synchronise
 subtitles to voices.
 .
 Development files.

libsubtitleeditor0: No summary available for libsubtitleeditor0 in ubuntu oneiric.

No description available for libsubtitleeditor0 in ubuntu oneiric.

subtitleeditor: No summary available for subtitleeditor in ubuntu oneiric.

No description available for subtitleeditor in ubuntu oneiric.