Subversion in dapper has no http[s] support

Bug #43557 reported by Richard Hult on 2006-05-08
14
Affects Status Importance Assigned to Milestone
subversion (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: subversion

The latest upgrade (1.3.0-1ubuntu3) of subversion breaks the neon support (http/https).

The reason seems to be that configure checks that the version is <= 0.25.4, and the neon version in dapper is 0.25.5.

Adam Conrad (adconrad) wrote :

This has been fixed in 1.3.1-3ubuntu1, which has now hit the archive (and some mirrors). Please upgrade again.

Changed in subversion:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers