Ubuntu

“sudo” 1.7.4p6-1ubuntu2.1 source package in Ubuntu

Changelog

sudo (1.7.4p6-1ubuntu2.1) oneiric-security; urgency=low

  * SECURITY UPDATE: Properly handle multiple netmasks in sudoers Host and
    Host_List values
    - debian/patches/CVE-2012-2337.patch: Don't perform IPv6 checks on IPv4
      addresses. Based on upstream patch.
    - CVE-2012-2337
 -- Tyler Hicks <email address hidden>   Tue, 15 May 2012 23:28:04 -0500

Upload details

Uploaded by:
Tyler Hicks on 2012-05-16
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
sudo_1.7.4p6.orig.tar.gz 943.6 KiB 1ae12d3d22e7ffedbf2db26f957676f0
sudo_1.7.4p6-1ubuntu2.1.debian.tar.gz 30.3 KiB 2616a1da106487ab4282a474258d8a26
sudo_1.7.4p6-1ubuntu2.1.dsc 1.8 KiB 34b7daa840df3cc9ba2e311d470b9513

Binary packages built by this source

sudo: Provide limited super user privileges to specific users

 Sudo is a program designed to allow a sysadmin to give limited root
 privileges to users and log root activity. The basic philosophy is to give
 as few privileges as possible but still allow people to get their work done.
 .
 This version is built with minimal shared library dependencies, use the
 sudo-ldap package instead if you need LDAP support for sudoers.

sudo-ldap: Provide limited super user privileges to specific users

 Sudo is a program designed to allow a sysadmin to give limited root
 privileges to users and log root activity. The basic philosophy is to give
 as few privileges as possible but still allow people to get their work done.
 .
 This version is built with LDAP support, which allows an equivalent of the
 sudoers database to be distributed via LDAP. Authentication is still
 performed via pam.