super 3.30.1-1 source package in Ubuntu

Changelog

super (3.30.1-1) unstable; urgency=low

  * New upstream version.
  * Add 16-Fix-more-gcc-warnings.patch to fix a few more gcc warnings.
  * Bump debhelper's compat version to 11.
  * Enable all hardening flags.
  * Add lintian override for bogus spelling-error-in-manpage.
  * Switch VCS fields to salsa.
  * Switch debian/copyright to DEP-5 format.
  * Standards-Version: 4.1.4.

 -- Robert Luberda <email address hidden>  Fri, 29 Jun 2018 21:13:20 +0200

Upload details

Uploaded by:
Robert Luberda on 2018-06-30
Uploaded to:
Sid
Original maintainer:
Robert Luberda
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe admin
Eoan release on 2019-04-18 universe admin
Disco release on 2018-10-30 universe admin
Cosmic release on 2018-06-30 universe admin

Downloads

File Size SHA-256 Checksum
super_3.30.1-1.dsc 1.8 KiB 3bf8fcd5cffc6ac85006a3e55765c5a127f0c8bd552d252370f01d13a9147106
super_3.30.1.orig.tar.gz 234.4 KiB 50036d932d85fc1e2d9a78d6d20a531dc190eeec895ca464bbba577c10c5db27
super_3.30.1-1.debian.tar.xz 15.5 KiB 1786640fce173d482377585d10a87145c1d5b3f63488907218d7a1c139a1c0eb

No changes file available.

Binary packages built by this source

super: Execute commands setuid root

 Super allows specified users to execute scripts (or other commands)
 as if they were root; or it can set the uid and/or gid on a
 per-command basis before executing the command. It is intended to be
 a secure alternative to making scripts setuid root.

super-dbgsym: debug symbols for super