swish++ 6.1.5-2.2 source package in Ubuntu

Changelog

swish++ (6.1.5-2.2) unstable; urgency=low


  * Non-maintainer upload.
  * Add fix_ftbfs_with_gcc4.7 patch.
    Fix FTBFS with gcc 4.7 by adding 'this->' where needed.
    Thanks to Cyril Brulebois <email address hidden> for the patch. (Closes: #667386)

 -- Salvatore Bonaccorso <email address hidden>  Thu, 17 May 2012 09:06:13 +0200

Upload details

Uploaded by:
Kapil Hari Paranjape on 2012-05-22
Uploaded to:
Sid
Original maintainer:
Kapil Hari Paranjape
Architectures:
any
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe web

Downloads

File Size SHA-256 Checksum
swish++_6.1.5-2.2.dsc 1.7 KiB f31fa9249f8a93e9eecf64985d805f7b20d46227f2551ac5d55ef1dd46047ab8
swish++_6.1.5.orig.tar.gz 312.6 KiB 497b7d1f5dada146b74d82f787a1767a3713402e018b1e693cb7f6191db88d86
swish++_6.1.5-2.2.diff.gz 45.3 KiB 1ac72fa9c9a9ab06cda61779a5e912bd4dbea2730dbec5bb5a8b160531646909

Available diffs

No changes file available.

Binary packages built by this source

swish++: No summary available for swish++ in ubuntu wily.

No description available for swish++ in ubuntu wily.